Degraded performance - intermittent authentication errors across Identity-related systems
Incident Report for UCSB
Resolved
On 10/09 configuration changes were applied to both SSO and Load Balancer to address the intermittent login issues experienced with our Kronos system and IAM Hep Desk. Although we continue to monitor the situation, so far all areas report services as normal and no re-occurrences of the problem have taken place. If you experience any problems with authentication, please report them to your IT support organization or contact the Core IT Services Service Desk at 805-893-5000. Thank you for patience and support during this process.
Posted Oct 10, 2019 - 09:05 PDT
Update
We continue to experience accessibility issues with Kronos and IAM Help Desk. You may receive a message stating that your application is inaccessible. If this is the case, we strongly recommend that you follow these work-around steps: (1) Completely clear all of your cache and cookies. (2) close all browser windows (3) restart the browser and try to access the application. If you continue to experience technical difficulties, please contact the Core IT Service Desk at (805) 893-5000. ETS Engineering team is monitoring the situation and will provide updates as they become available
Posted Oct 07, 2019 - 10:11 PDT
Update
We believe the issue is related to a now-stale SSO cookie data already stored on the customer's computer. Clearing your browser cache and cookies COMPLETELY, and restarting your browser, has worked to restore access for most users. We continue to investigate why this is occuring.
Posted Oct 04, 2019 - 17:30 PDT
Investigating
We are receiving reports of intermittent authentication errors across Identity-related systems (Kronos, IM Self-service, IM Helpdesk).

If you experience an issue logging in, please first verify your NetID credentials here: https://secure.identity.ucsb.edu/netid_diags

If the issue persists after verifying, please contact 805-893-5000
Posted Oct 04, 2019 - 08:59 PDT
This incident affected: Campus Identity and Authentication Services (Identity).