Major Incident Tracking - ESPRESSO Applications
Incident Report for UCSB
Resolved
This was due to the Network Core maintenance that was done.
Posted Oct 22, 2020 - 09:20 PDT
Investigating
Hostname:Espresso Applications
HostState:CRIT
Service:Espresso Applications - Application status monitor
ServiceState:CRIT
NotificationType:Problem
Output:A MASTER/MEMBER service monitor for this application is in CRIT.
Failing application MASTER/MEMBERs include:
ESPRESSO - CARRY FORWARD OF FUNDS - Application status monitor on ESPRESSO - CARRY FORWARD OF FUNDS
ESPRESSO - DISBURSEMENTS APPLICATION MONITOR - Application status monitor on ESPRESSO - DISBURSEMENTS APPLICATION MONITOR
ESPRESSO - FLEXCARD ALLOCATION - Application status monitor on ESPRESSO - FLEXCARD ALLOCATION
ESPRESSO - FLEXCARD MANAGEMENT APPLICATION MONITOR - Application status monitor on ESPRESSO - FLEXCARD MANAGEMENT APPLICATION MONITOR
ESPRESSO - MAIN PAGE - Application status monitor on ESPRESSO - MAIN PAGE
ESPRESSO- PORS - Application status monitor on ESPRESSO- PORS
ESPRESSO - TRANSFER OF EXPENSES - Application status monitor on ESPRESSO - TRANSFER OF EXPENSES
ESPRESSO - TRANSFER OF FUNDS - Application status monitor on ESPRESSO - TRANSFER OF FUNDS
ESPRESSO - TRAVEL APPLICATION MONITOR - Application status monitor on ESPRESSO - TRAVEL APPLICATION MONITOR
Posted Oct 22, 2020 - 08:06 PDT
This incident affected: Campus Business Applications (ESPRESSO Applications).