Major Incident Tracking - Gateway Management Console (GMC)
Incident Report for UCSB
Resolved
Access to the JAGGAER Indirect system is now restored.

Jaggaer to analyzing the circumstances that lead to this incident so that we can determine the root cause and prevent a recurrence.
Posted Aug 12, 2019 - 15:43 PDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2019 - 15:43 PDT
Investigating
WE are experiencing technical difficulties with the Gateway system. Users are getting the following error: he remote server returned an error: (503) Server Unavailable.
Technical personnel are investigating the problem and will report an update shortly.
Posted Aug 12, 2019 - 14:26 PDT
This incident affected: Campus Business Applications (Gateway Management Console (GMC)).