Wifi Network Connectivity Problem

Incident Report for UCSB

Resolved

This issue has ben resolved.
Posted Oct 28, 2025 - 13:02 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 11:27 PDT

Investigating

The wireless network experienced a significant disruption starting at approximately 10:53am. Service should be restored at this time and the network team is monitoring
Posted Oct 28, 2025 - 11:27 PDT
This incident affected: Campus Technical Services (Campus Network).