LDAP Interruption

Incident Report for UCSB

Resolved

The LDAP is stable
Posted Jul 29, 2025 - 16:30 PDT

Monitoring

The issue had been resolved and people report being able to sign in again. We continue to monitor for stability.
Posted Jul 29, 2025 - 13:43 PDT

Identified

We have identified the cause of the difficulty. Currently, we are working to implement a solution. No ETA at this time.
Posted Jul 29, 2025 - 12:49 PDT

Investigating

Some people have reported difficulty signing into certain UCSB websites and applications. We are aware of the problem and are investigating.
Posted Jul 29, 2025 - 12:18 PDT
This incident affected: Campus Identity and Authentication Services (LDAP).