Major Incident Tracking - Gateway
Incident Report for UCSB
Resolved
Gateway (JAGGAER) has postponed the fix until tomorrow at 5:30pm. Another update will go out prior to that time. Thank you for your patience.
Posted Jul 29, 2021 - 16:43 PDT
Investigating
JAGGAER PROD is experiencing downtimes due to maintenance.

Gateway (JAGGAER) is experiencing a performance issue on the JAGGAER Indirect Production Environment similar to the issues we saw earlier this week. We are in the process of putting the environment into Maintenance Mode to begin the recovery. We anticipate the application will be back up within one hour.
Posted Jul 29, 2021 - 14:15 PDT
This incident affected: Campus Business Applications (Gateway).