Major Incident Tracking - Pantheon
Incident Report for UCSB
Resolved
The issue with site creation on Pantheon has been resolved.
Posted Apr 08, 2021 - 13:38 PDT
Investigating
Pantheon support is looking into an issue where drupal website creation is malfunctioning for UCSB.
Posted Mar 19, 2021 - 13:31 PDT
This incident affected: Messaging, Collaboration, and Communication Services (Pantheon Operations Dashboard).