Major Incident Tracking - Gateway
Incident Report for UCSB
Resolved
This is now resolved.

The Gateway application has returned back to normal and Operational.

We are monitoring system performance and all performance indicators have remained stable since the issue was fully resolved.

We apologize for this problem and thank you for your patience while we work to resolve the underlying issue.
Posted Jan 23, 2023 - 13:40 PST
Investigating
Gateway began experiencing performance issues around 7:35AM today, January 23, 2023. Our technical resources are engaged and working to identify and resolve this issue as quickly as possible.

Gateway (JAGGAER) will send a follow up email as soon as new information becomes available.
Posted Jan 23, 2023 - 09:48 PST
This incident affected: Campus Business Applications (Gateway).