Electronic Timekeeping (Kronos) Service Disruption
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 09:05 PST
Update
Kronos has completed their recovery steps and we are in the process of system validation. We will provide ETA on system availability shortly.
Posted Jan 12, 2022 - 13:00 PST
Update
Kronos (UKG) has committed to having production environments back in operations by end of January (28th). We will continue to employ our backup time processing through spreadsheet templates until the system is restored. Updates will be provided as restoration efforts progress. More information about future uploads and the reconciliation process will be shared with department payroll staff within the next week.
Posted Jan 05, 2022 - 13:51 PST
Update
The Kronos timekeeping application is currently experiencing a service outage. Due to the malicious nature the vendor is not committing at this time to a resolution date. We anticipate that the outage will persist at least through the next BW upload (PPE 1/8/2022), so we will continue to employ our backup time processing through spreadsheet templates. We are hopeful the system will be available prior to the next monthly upload in January. We will keep you informed if this expectation changes.
Posted Dec 22, 2021 - 09:55 PST
Update
The Biweekly Payroll Upload for Pay Period ending 12/11/2021 has been processed. Payroll Managers and Timekeepers have been provided procedures for the upcoming uploads. We continue to encourage employees to contact their respective PM or TM if they have questions. We have no additional information as to the status of the outage. We appreciate your patience on this matter.
Posted Dec 15, 2021 - 14:37 PST
Update
Kronos continues working on the restoration of services, but ETA is still several weeks away due to the nature of the cyber security breach. At UCSB planning sessions were held with Kronos stakeholders and we have developed procedures for this week's bi-weekly payroll upload. We also have procedures for dealing with upcoming uploads for the rest of the month. Payroll Managers or Time Keepers have the specifics on the procedures, so we encourage employees to contact their respective PM or TM if they have questions. This is a fluid situation and we will need to adjust as time progresses. We appreciate your patience on this matter.
Posted Dec 14, 2021 - 09:26 PST
Update
The outage on Kronos continues. Based on the latest communication, Kronos has advised us that they do not have an estimated restoration time and it is likely that the issue may require at least several days to resolve.
The UCSB Kronos team is working on continuity plans and communications. Next update to be provided tomorrow morning.
Posted Dec 12, 2021 - 18:50 PST
Investigating
On December 11th, at approximately 7:15 PM ET, UKG (Kronos) identified an issue impacting the availability of our Production & Non-Production sites. UKG continues to troubleshoot the issue at this time.

At this time, we do not have an ETA for service restoration, we will update as we have more information.
Posted Dec 12, 2021 - 09:09 PST
This incident affected: Campus Business Applications (Electronic Timekeeping (Kronos)).