Zoom Web Portal - Service Disruption
Incident Report for UCSB
Resolved
Zoom has resolved the issue causing a subset of users to be unable to access to Zoom Web Portal. They will continue to monitor and provide updates as they become available.
Posted Jun 21, 2022 - 08:32 PDT
Investigating
We have received multiple reports of Web Portal degradation (unstable connection) in Zoom. Zoom is investigating and updates will be provided as they become available.
Posted Jun 21, 2022 - 07:42 PDT
This incident affected: Messaging, Collaboration, and Communication Services (Zoom Web Conferencing Services).