Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 15:51 PDT
Update
The primary problem with the VPN server was resolved June 17th at 3:25pm. While there is a different known bug, it is one that only appears infrequently and is being pursued through normal support channels. The VPN service has remained stable since Thursday evening, June 18th.
Posted Jun 22, 2020 - 15:50 PDT
Update
The VPN service has significantly stabilized, however a 15-minute failure Thursday evening means we cannot consider the issue resolved. Additional data has been provided to the vendor and a bug has been identified. We are waiting for a corrective fix.
Posted Jun 22, 2020 - 10:27 PDT
Update
The campus VPN service has remained stable since the changes implemented June 17th at 3:20pm. The service continues to be closely monitored, and this event will be closed if the service continues to function properly into Friday afternoon.
Posted Jun 18, 2020 - 16:35 PDT
Monitoring
The VPN service has been stable since a configuration change was made at approximately 3:25pm yesterday afternoon, June 17th. Collaboration with the VPN vendor is ongoing to ensure the service remains stable.
Posted Jun 18, 2020 - 08:44 PDT
Investigating
The VPN server has been experiencing intermittent high latency, resulting in poor performance, dropped connections and an inability to connect. The system vendor was contacted, with troubleshooting starting yesterday and continuing today. Additional information will be posted as soon as it becomes available.
Posted Jun 17, 2020 - 09:11 PDT
This incident affected: Campus Technical Services (Campus Network).