Major Incident Tracking - Pantheon
Incident Report for UCSB
Resolved
2019-08-09 13:15:51 PDT - Kirk Grier Additional comments
Per Pantheon Ops: A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2019 - 13:19 PDT
Investigating
Per Pantheon Ops: We are seeing intermittent files backup failures, and we are working to identify the cause now.
Posted Aug 09, 2019 - 12:56 PDT
This incident affected: Messaging, Collaboration, and Communication Services (Pantheon Operations Customer Sites).