LinkedIn - Service Disruption
Incident Report for UCSB
Resolved
LinkedIn certificate issue has been resolved. Access to system has been restored. If you continue to experience problems with the system, please report it to the Core IT Service Desk at 805-893-5000.
Posted Mar 25, 2020 - 09:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2020 - 08:34 PDT
Identified
We are investigating a problem connecting to the Linkedln system after a security certificate was applied this morning. We will provide updates as they become available. Thank you for your patience and support.
Posted Mar 25, 2020 - 07:51 PDT
This incident affected: Campus Business Applications (UC Learning Center).