Major Incident Tracking - Google Apps GMail
Incident Report for UCSB
Resolved
Google update: The problem with Gmail should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better.
Posted Jul 01, 2020 - 12:35 PDT
Monitoring
Google has updated this issue: "The problem with Gmail should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better."
Posted Jul 01, 2020 - 08:09 PDT
Update
Google has updated this issue: "We are continuing to investigate this issue. We will provide an update by 6/30/20, 5:30 PM detailing when we expect to resolve the problem. The affected users are able to access Gmail, but may experience delays in sending or receiving messages."
Posted Jun 30, 2020 - 16:57 PDT
Investigating
Gmail is experiencing degraded performance. It is affecting a significant subset of users. The affected users are able to access Gmail, but may experience delays in sending or receiving messages.
Posted Jun 30, 2020 - 15:03 PDT
This incident affected: Messaging, Collaboration, and Communication Services (Google Apps Gmail).