Electronic Timekeeping (Kronos) - Service Disruption
Incident Report for UCSB
Resolved
Kronos application restarted and operation at 8:21 AM. Notification sent to campus Timekeepers/Payroll Managers to start sign off preparations for biweekly upload at 11:00 am. Issue resolved.
Posted Dec 02, 2019 - 08:35 PST
Update
Due to the payroll deadline and the need to get campus in and signing off, we have given permission to Kronos to restart application. Kronos has asked for 10-20 minutes to gather data and let us know next steps.
Posted Dec 02, 2019 - 07:35 PST
Investigating
It appears that we are experiencing connectivity and authentication issues with Kronos. Getting to the login page failed with the following: This page isnt working.
Support has been contacted. Will advise you of developments as they become available.
Posted Dec 02, 2019 - 07:22 PST
This incident affected: Campus Business Applications (Electronic Timekeeping (Kronos)).