Major Incident Tracking - Electronic Timekeeping (Kronos)
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Aug 21, 2019 - 15:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2019 - 15:00 PDT
Monitoring
Although Kronos has not cleared/closed the outage, we have noticed that the service seems to be operational again. We are going to retain this incident in "Monitoring" state until we get the formal announcement from Kronos that the incident has been resolved.
Posted Aug 21, 2019 - 14:58 PDT
Update
Kronos is experiencing a network connectivity issue in their cloud service preventing users from connecting to the application. The Technical team is aware and is investigating. No ETA yet as the issue just occurred. Issue is affecting multiple customers, not just UCSB.
Posted Aug 21, 2019 - 14:17 PDT
Investigating
We are experiencing technical difficulties with the login procedure for Kronos. Users trying to login will not be able to do so. We are investigating the problem and will provide an update shortly.
Posted Aug 21, 2019 - 14:09 PDT
This incident affected: Campus Business Applications (Electronic Timekeeping (Kronos)).