Major Incident Tracking - OnLine General Ledger (OLGL)
Incident Report for UCSB
Resolved
The OLGL is now available
Posted Apr 15, 2021 - 08:29 PDT
Investigating
We are aware of a possible issue with OnLine General Ledger (OLGL). The responsible service operators have been notified and an investigation is proceeding.
Posted Apr 15, 2021 - 08:17 PDT
This incident affected: Campus Business Applications (OnLine General Ledger (OLGL)).