UCPath Operational Data Store - Partial Outage
Incident Report for UCSB
Resolved
Partial outage resolved.
Posted Aug 13, 2019 - 10:31 PDT
Investigating
We had a problem with one of the constructed ODS tables (person) this morning. There were zero records inserted into this table. We are looking into the problem now.
Posted Aug 13, 2019 - 09:38 PDT
This incident affected: Campus Business Applications (UCPath Operational Data Store).