Connect Administration Portal (CAP) - Service Disruption
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 09:13 PST
Investigating
We are experiencing problems with the Connect Administration Portal (CAP) this morning causing authorization errors. We are currently investigating the issue and will provide updates as they become available.
Posted Jan 15, 2020 - 07:50 PST
This incident affected: Messaging, Collaboration, and Communication Services (Other Google Services).