Major Incident Tracking - ESPRESSO Applications
Incident Report for UCSB
Resolved
Espresso applications lost connection to the database and the server needed a reboot. It is now functioning properly.
Posted Jun 30, 2020 - 11:02 PDT
Identified
We are currently experiencing an issue where users cannot submit TOE's. This may affect other applications such as TOF. It should be resolved shortly.
Posted Jun 30, 2020 - 09:44 PDT
This incident affected: Campus Business Applications (ESPRESSO Applications).