Zoom Outage

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 15:46 PDT

Update

Zoom: services have been restored, if you are still having connection issues please flush your DNS cache and attempt to reconnect.

For Windows open a command prompt and type "ipconfig /flushdns"
For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"
Posted Apr 16, 2025 - 13:59 PDT

Monitoring

Zoom services appear to be recovering, however Zoom has not confirmed recovery on their status page (https://status.zoom.us/).
Posted Apr 16, 2025 - 13:38 PDT

Update

Zoom has confirmed on their status page (https://status.zoom.us/) that multiple Zoom services have been impacted by a Domain Name System (DNS) problem. DNS converts names, such as zoom.us, to the numeric network address of the associated service. The most current information will be posted on the Zoom status page, and periodic updates will be posted on the UCSB status page.
Posted Apr 16, 2025 - 12:38 PDT

Update

The following services are being impacted: Zoom Contact Center:Global and partial outage, Zoom Meeting: partial outage, Zoom phone: Global and partial outage, Zoom Phone APAC:degraded performance, Zoom Web portal:partial outage. Zoom is reporting: Investigating - We are investigating domain name resolution issues on the zoom.us domain that is affecting multiple services. Regular updates will be provided. Better responses have been seen when using Eduroam, but no guarantee that this will work all the time.
Posted Apr 16, 2025 - 12:37 PDT

Investigating

We are currently investigating reports of Zoom experiencing an outage
Posted Apr 16, 2025 - 12:25 PDT
This incident affected: Messaging, Collaboration, and Communication Services (Zoom Web Conferencing Services).