The ITS Infrastructure team continues to monitor the ongoing SSL certificate issues, and a permanent fix is expected shortly. We will continue providing updates as they become available.
Posted Mar 07, 2025 - 13:30 PST
Update
We continue to monitor the issue affecting some Student Affairs services. Workarounds have been applied and appear to be effective for most systems. We will provide further updates as more information becomes available. Thank you for your patience.
Posted Mar 07, 2025 - 06:57 PST
Update
Gold is still impacted, but not entirely down. We are still working on resolving pending issues and will provide updates as they become available.
Posted Mar 06, 2025 - 19:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 18:37 PST
Investigating
There is currently an incident impacting numerous campus systems and services. Technicians have identified the issue and are actively working to resolve the problem. We will update this incident as updates become available. Thank you for your patience and support.
Posted Mar 06, 2025 - 18:34 PST
This incident affected: Student Affairs Services (Student Affairs Sites and Services).