The issues affecting Canvas have been successfully resolved, and all services are now operating normally.
Posted May 09, 2026 - 14:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 13:40 PDT
Update
Canvas has restored initial functionality to the platform. In alignment with UC guidance, UCSB is performing security assurance, configuration, and integrity checks before re-enabling access. An announcement on platform restoration will be shared when a decision has been made. Please use guidance shared by email to support teaching until further notice.
Posted May 08, 2026 - 13:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 08:31 PDT
Identified
Due to security concerns UCSB's Canvas remains unavailable, the campus Canvas team will provide updates to the campus as soon as they are available
Posted May 08, 2026 - 08:31 PDT
This incident affected: Student Business Applications (Canvas).