Campus Networking Issue

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 09:28 PDT

Monitoring

The network problem appears to be resolved. A core router experienced a software problem starting at 10:04am, which quickly escalated to impact customer traffic. Transitioning to a redundant software module restored wired service by 10:34am, with wireless service largely restored by 10:45am. The Network team will continue to monitor for any signs of unresolved issues."
Posted Jul 24, 2025 - 11:04 PDT

Update

There are reports of network problems impacting wired and wireless connectivity in multiple locations on campus. The problem is being investigated.
Posted Jul 24, 2025 - 10:24 PDT

Investigating

We are aware of a possible issue with Campus Networking. The responsible service operators have been notified and an investigation is proceeding.
Posted Jul 24, 2025 - 10:20 PDT
This incident affected: Campus Technical Services (Campus Network).