Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 08:42 PDT
Update
Campus primary internet access via Los Angeles was restored Monday night at 8:02pm. Service has remained stable overnight and this incident is closed.
Posted Sep 19, 2023 - 08:42 PDT
Monitoring
There was a brief disruption of campus internet access between approximately 11:04-11:13am. This was due to the failure of our primary internet connection. We are operating on a backup connection until our primary path is reliably restored. All services should be operating normally at this time and we will continue to monitor the situation.
Posted Sep 18, 2023 - 11:41 PDT
Investigating
There was a brief disruption of campus internet access between approximately 11:04-11:13am. This was due to the failure of our primary internet connection. We are operating on a backup connection until our primary path is reliably restored. All services should be operating normally at this time and we will continue to monitor the situation.
Posted Sep 18, 2023 - 11:40 PDT
This incident affected: Campus Technical Services (Campus Network).