System data was restored to a stable version and tests were successful. Confirming the system is functioning correctly again.
Posted Aug 19, 2026 - 11:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2026 - 09:44 PDT
Monitoring
The technical team is still evaluating the root cause of the BARC disruption. A system update was rolled back. System data was restored to a stable version from last Thursday, and preliminary tests conducted late last night were successful. Confirming the system is functioning correctly again. What's next: Now that BARC can continue to process, it will just take time to get caught up and run the quarter fee file. This incident will remain on monitoring status until tomorrow morning and will be updated based on overnight results.
If you encounter issues with the system, please contact the ITS Service Desk at (805) 893-5000 or X5000.
Again, thank you for your patience and support during this incident.
Posted Aug 17, 2026 - 08:25 PDT
Identified
The BARC system continues to experience service interruptions. The technical team continues to work on restoration activities, but unfortunately, we don't have an ETA on when the system will be back in operation. We will provide updates as they become available. Again, thank you for your patience and support while we rectify the situation.
Posted Aug 16, 2026 - 14:51 PDT
Investigating
BARC is currently unavailable. We have identified the issue and are working to remediate. Currently, we do not have an expected time to restore service.
Posted Aug 15, 2026 - 13:29 PDT
This incident affected: Campus Business Applications (BARC).