VPN Service Disruption

Incident Report for UCSB

Resolved

We were able to roll back the active VPN appliance to a backup image, and stabilize services. Campus VPN service has been functional since approximately 10:45am.
Posted Aug 10, 2026 - 13:07 PDT

Investigating

We are experiencing issues with the Ivanti Campus VPN this morning after the migration to Hyper-V on Saturday. Users may be receiving a message "too many users logging in" and be unable to connect. The SOC is working on resolution.
Posted Aug 10, 2026 - 10:45 PDT
This incident affected: Campus Technical Services (Campus Network).