Service Disruption - SSO

Incident Report for UCSB

Resolved

This incident is considered resolved. The RCA revealed a configuration issue with our metadata service. After applying the fix, we have not encountered any new/additional incidents.
If you do experience a recurrence of this issue, please contact the IT Service Desk at (805) 893-5000 or, X5000.

Thank you for your patience and support during this service disruption.
Posted Apr 01, 2025 - 14:14 PDT

Monitoring

The engineering team has identified and applied fix to address the SSO service disruption. We will continue to monitor for the rest of the day. If you have recurrence of a similar disruption please contact the ITS Service Desk at (805) 893-5000 or X5000.
Posted Apr 01, 2025 - 12:39 PDT

Update

The engineering team continues to work on the sporadic issues with SSO and will continue to provide updates as they become available. We appreciate your patience and support during this service disruption. If you need further assistance, please contact the ITS Service Desk at (805) 893-5000 or, X5000.
Posted Mar 31, 2025 - 16:38 PDT

Investigating

Reversing the issue back to Investigate since some users are still reporting getting the:
University of California, Santa Barbara
UCSB SAML SSO - Unsupported Request
The application you have accessed is not registered for use with this service.
Posted Mar 31, 2025 - 13:40 PDT

Monitoring

It appears that services have been restored. Possible issue with UCOP SSO Proxy. Monitoring the situation until confirmation is given of full restoration. If you experience further issues with SSO, please contact the ITS Service Desk at (805) 893-5000 or X5000.
Posted Mar 31, 2025 - 13:31 PDT

Investigating

We are receiving reports of users getting SSO errors when attempting to log into an application. These seem sporadic, but we have not been able to identify a pattern. We will provide updates as soon as they are available. Thank you for your patience.
Posted Mar 31, 2025 - 13:22 PDT
This incident affected: Campus Identity and Authentication Services (SSO).