Major Incident Tracking - Gateway
Incident Report for UCSB
Resolved
Gateway is now Operational. The vendor, Jaggaer has identified and fixed the issue.
Posted Jul 26, 2021 - 14:36 PDT
Investigating
At approximately 7:45 am today, July 26, 2021, JAGGAER placed the JAGGAER Indirect Production environment (US Domain) into Maintenance Mode to recover from the performance issues identified earlier today.

At this time all user access and inbound integration such as Invoice Imports, ERP import to JAGGAER integrations, etc. will result in an error until services are restored. Outbound Integrations that originate in JAGGAER will queue until services are restored and export as normal.

JAGGAER will follow up in 2 hours with further details or as soon as new information becomes available.
Posted Jul 26, 2021 - 08:51 PDT
This incident affected: Campus Business Applications (Gateway).