Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
Service was restored at 9:25am. This issue is resolved.
Posted Dec 20, 2023 - 10:35 PST
Investigating
There is a network outage affecting Ellison Hall. The problem is being investigated and service will be restored as quickly as possible.
Posted Dec 20, 2023 - 08:35 PST
This incident affected: Campus Technical Services (Campus Network).