Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2026 - 06:00 PDT
Scheduled
The following systems will experience a scheduled downtime on Saturday, April 25 from 6 am to 6 pm: Student Affairs web applications, services, and integrations (some websites may be back online earlier). GOLD / GOLD Alumni Financial Aid / My Aid Status GradPoint Students eGrades Identity tooling and self-service. Users will not be able to make any identity record changes (e.g. create, update, or deactivate). Mail delivery for certain campus subdomains will be delayed (about 8 hours) Important: mail delivery to @ucsb.edu email addresses will not be affected. Google workspace tools will remain available
This downtime is due to server migration activities related to the AWS Lift and Shift migration project.
Please share this information within your units, and encourage planning around this outage to minimize delays or disruptions to procurement needs.
Thank you for your patience and understanding as we get through this migration, which includes over 800+ servers across UCSB.
If you have any questions or concerns please contact Seth Northrop for Student Affairs systems, and Jim Woods for Identity or Mail delivery.
Posted Apr 20, 2026 - 13:10 PDT
This scheduled maintenance affected: Student Affairs Services (Student Affairs Sites and Services).