Major Incident Tracking - BARC
Incident Report for UCSB
Resolved
Resolution to a previous failed process has been identified and resolved. BARC is fully operational and available to all Users.
Posted Nov 29, 2019 - 14:55 PST
Investigating
Description: The BARC Office has temporarily closed access to BARC Department users in order to resolve a failed process and complete closing activities. We apologize for the inconvenience and will notify users once BARC becomes operational.
Posted Nov 27, 2019 - 15:19 PST
This incident affected: Campus Business Applications (BARC).