Users unable to approve TOE

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 12:47 PDT

Monitoring

After applying a system voucher number increase, the trouble with TOE approving seems to be resolved. We are monitoring.
Posted Jun 24, 2025 - 09:16 PDT

Investigating

Users are unable to approve TOEs at this time. Developers are looking into the issue.
Posted Jun 24, 2025 - 08:52 PDT
This incident affected: Campus Business Applications (ESPRESSO Applications).