Major Incident Tracking - UCPath

Incident Report for UCSB

Resolved

Dear UCSB Campus Community,


UCPath production systems are again available to all managers, transactors, and employees. Users should be able to access UCPath online without difficulty.



We apologize for the inconvenience.



Thank you,

UCPath Team
Posted Apr 15, 2025 - 14:47 PDT

Investigating

UCPath is experiencing a systemwide issue, causing production systems to be unavailable to all managers, transactors, and employees. When attempting to log in, the screen does not display the correct location options.
Posted Apr 15, 2025 - 12:57 PDT
This incident affected: Campus Business Applications (UCPATH).