PowerBI service has been restored. The cause of the capacity issue was removed, and we are seeing normal operations this morning.
Posted May 08, 2024 - 10:27 PDT
Monitoring
PowerBi service appears to be recovering. We will be watching the overnight workloads to confirm we have addressed the capacity overage.
Posted May 07, 2024 - 19:11 PDT
Update
We continue to work on the resolution of this incident. We have identified the workloads that appear to be causing our capacity to spike. Furthermore, we attempted to clear the jobs causing the problem, but that did not resolve the situation. We are working with the vendor (Microsoft) to see if they can clear the workloads on their end. More information will be provided as it becomes available. Thank you for your patience and understanding.
Posted May 07, 2024 - 12:45 PDT
Investigating
We are currently investigating a service impact in Power BI. All reports from Power Bi are affected. More information will be provided as it becomes available.
Posted May 07, 2024 - 10:52 PDT
This incident affected: Campus Business Applications (Power BI).