Hyperion Web solution is down
Incident Report for UCSB
Resolved
Hyperion services have been restored. Thank you for your patience and support.
Posted Jun 26, 2020 - 17:42 PDT
Investigating
Hyperion Web solution is down and we are looking into it.
Posted Jun 26, 2020 - 12:57 PDT
This incident affected: Campus Business Applications (Hyperion).