Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
Campus internet service has remained stable since 5:35pm last night, Jan. 17th, and the Los Angeles path was returned to service at 8:50am this morning, Jan. 18th. The service provider reported the problem was due to accidental disruption of the network path in Moorpark, CA. No further problems are anticipated.
Posted Jan 18, 2024 - 10:06 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2024 - 18:03 PST
Monitoring
UCSB's primary internet connection via Los Angeles went down briefly at 5:01pm, and again 5:26pm. It appears to be an off-campus issue and our internet provider has been contacted. The Los Angeles path has been disabled and campus traffic is now being routed via Sunnyvale. This should restore stability while troubleshooting the Los Angeles connection.
Posted Jan 17, 2024 - 18:03 PST
This incident affected: Campus Technical Services (Campus Network).