Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
The problem is resolved.
Posted Dec 21, 2023 - 11:50 PST
Monitoring
The problem was likely resolved at 9:26am. Network staff are monitoring for any recurrence of the issue.
Posted Dec 21, 2023 - 11:07 PST
Investigating
There are reports of intermittent reduced network performance. The cause is being investigated.
Posted Dec 21, 2023 - 09:28 PST
This incident affected: Campus Technical Services (Campus Network).