Connectivity Issues with Gateway/GMC Servers
Incident Report for UCSB
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 21:26 PST
Investigating
At 6:05 pm on 11/6/24 disruption with Gateway/GMC servers experienced connectivity issues causing related systems including Gateway, GMC, eSpresso and BARC to be unavailable. Further investigation is taking place by the technical team.
Posted Nov 06, 2024 - 20:12 PST
This incident affected: Campus Business Applications (BARC, ESPRESSO Applications, Gateway, Gateway Management Console (GMC)).