Oracle Interface Issue Impacting Several Financial Applications

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 16:57 PDT

Monitoring

The Oracle Financials Cloud (OFC) interface issue that began this morning, March 19, has been resolved. ITS has deployed a workaround to ensure all previously impacted functionalities are now operational, and users can resume working in campus systems integrated with OFC:
Gateway
UCPath
BARC
Concur
GradDiv
Cashnet
Transfer of Expense (TOE)
Campus Recharge

Information Technology Services is actively monitoring these applications, and we are working closely with our third-party Oracle Cloud vendors to identify the root cause of this disruption. We will continue to provide updates if this work results in additional impacts to users.

If you continue to experience issues, please contact your local campus IT provider submit a ticket at https://financemanagement.ucsb.edu/request-help for assistance.
Posted Mar 19, 2026 - 14:03 PDT

Update

We are continuing to investigate this issue.
Posted Mar 19, 2026 - 13:40 PDT

Update

Information Technology Services (ITS) is investigating an ongoing issue with the Oracle Financials Cloud (OFC) interface that began at approximately 12:39 a.m, today, March 19, impacting functionalities across several campus systems integrated with OFC:
Gateway
UCPath
BARC
Concur
GradDiv
Cashnet
Transfer of Expense (TOE)
Campus Recharge

Users may receive error messages or find that some functions within these applications will be limited at this time. We ask that users minimize usage of these systems until further notice.

ITS teams are working diligently to resolve the issue, which is resulting from a problem with our Oracle Cloud service vendor partners. There is currently no estimated time for resolution. We will provide an update as more information becomes available.
Posted Mar 19, 2026 - 11:28 PDT

Update

We are continuing to investigate this issue.
Posted Mar 19, 2026 - 09:47 PDT

Update

The following are also impacted Gateway, ucPath, BARC, Grad Div, Cashnet, Concur, Energy Cap, ALMA, REMs, ORBIT, Identity, Apigee. We are continuing to investigate.
Posted Mar 19, 2026 - 09:31 PDT

Investigating

Users creating requisitions in Gateway may have their Requisitions delayed by an issue between Gateway and OFC. The Gateway team will monitor these transactions and restart the workflow once the service has been restored. No action is required from the user who creates the requisition. No ETA on resolution.
Posted Mar 19, 2026 - 09:09 PDT
This incident affected: Campus Business Applications (BARC, Concur, Gateway, UCPATH).