Gmail Service Disruption
Incident Report for UCSB
Resolved
Gmail and Google Drive saw service degradation for a duration of 4 hours
10 minutes. From preliminary analysis, the root cause was a latent
misconfiguration of our lock-service infrastructure that impacted a
critical storage layer during a high-load scenario.
Posted Aug 09, 2024 - 16:19 PDT
Investigating
Gmail is experiencing issues with attachment functionality. Users may be unable to send emails or save drafts containing attachments. Sending emails without attachments remains functional. Receiving emails with attachments remains unaffected.
Posted Aug 08, 2024 - 15:56 PDT
This incident affected: Messaging, Collaboration, and Communication Services (Google Apps Gmail).