Everbridge - UCSB Alert Service Disruption
Incident Report for UCSB
Resolved
All services have been restored.
Posted Dec 20, 2024 - 08:46 PST
Investigating
We have received reports that UCSB Alert system (Everbridge) is currently down. We are investigating the root cause and will update as soon as more information is available. We appreciate your support and patience. Questions should be directed to ITS Service Desk 805-893-5000.
Posted Dec 20, 2024 - 08:12 PST