Major Incident Tracking - Gateway
Incident Report for UCSB
Resolved
JAGGAER has resolved the issue and will continue to monitor for any performance issues. Gateway is fully Operational.
Posted Dec 19, 2019 - 16:44 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2019 - 15:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2019 - 17:48 PST
Update
JAGGAER has identified a recurrence of the performance issue reported on November 20, 2019. This occurrence began today, December 3 at 12:34 PM and is ongoing at this time. We are working to restore services to normal performance levels.

JAGGAER Development continues work on the larger effort software code change that we anticipate will complete development this week. As a Production deployment date for the full code fix is confirmed, JAGGAER Support will follow up with that date.

Thank you for your continued patience while we work to address this issue.
Posted Dec 03, 2019 - 14:55 PST
Update
JAGGAER has identified a recurrence of the performance issue reported on November 20, 2019. This occurrence began today, November 25 at 2:39 PM ET. and appears to have subsided at 2:58 PM ET, though we continue to monitor closely and take necessary action to prevent further system performance issues.

JAGGAER's Development and Infrastructure teams have been working to deploy a short-term work-around to give some relief to this issue and that change will go live in Production tonight beginning at 8 PM ET.

We are also working on a larger effort software code change that is currently in process and being actively implemented. As a date for deployment for the full code fix is confirmed, JAGGAER Support will follow up with that timeline.

Thank you for your continued patience while we work to address this issue.
Posted Nov 25, 2019 - 14:55 PST
Update
JAGGAER has identified a recurrence of the performance issue which was reported on November 20, 2019. This occurrence began today, November 22 at 1:25 pm and appears to have subsided at 1:32 PM though we continue to monitor closely and take necessary action to prevent further system performance issues.

We have determined a likely root cause for these connectivity and timeout errors encountered and JAGGAER Development is making progress to release a code fix to address these issues as quickly as possible, likely next week. As a date for deployment is confirmed, JAGGAER Support will follow up with that timeline.

Thank you for your continued patience while we work to address this issue
Posted Nov 22, 2019 - 14:01 PST
Identified
JAGGAER continues to investigate the performance issue which occurred on November 20, 2019. We have determined several factors that contributed to the connectivity and timeout errors encountered yesterday and we have made certain adjustments to system resource utilization which will help mitigate these issues while the root cause is being investigated and resolved.

JAGGAER Support will follow up again as progress is made or if any further performance issues are encountered.
Posted Nov 21, 2019 - 14:06 PST
Investigating
At approximately 7:35 AM today, November 20, 2019, JAGGAER identified a performance issue with the JAGGAER Indirect Platform. This may result in connectivity errors or general slowness with JAGGAER Indirect. Our technical resources are engaged and working to resolve this issue as quickly as possible.
Posted Nov 20, 2019 - 08:49 PST
This incident affected: Campus Business Applications (Gateway).