GlobalProtect Unavailable

Incident Report for UCSB

Resolved

The cert has been updated and GlobalProtect is working again.
Posted Sep 04, 2026 - 07:56 PDT

Investigating

The Student Affairs GlobalProtect service is currently unavailable. Our support teams are actively working to restore service as quickly as possible. We apologize for any inconvenience.
Posted Sep 04, 2026 - 07:31 PDT