Campus Network Disruption

Incident Report for UCSB

Resolved

No further impact was detected during the monitoring phase. This issue is now considered resolved.
Posted May 08, 2026 - 11:57 PDT

Monitoring

There was a campus network disruption between approximately 10:32-10:37am. The problem is resolved and the network team is closely monitoring for any further problems.
Posted May 07, 2026 - 10:44 PDT
This incident affected: Campus Technical Services (Campus Network).