Loss of network to parts of campus

Incident Report for UCSB

Resolved

Service has been restored.
Posted Jul 02, 2025 - 20:03 PDT

Update

We continue to troubleshoot the issue alongside engineers from Cisco and are actively working toward a resolution. There is no estimated time to restoration at this point. Thank You.
Posted Jul 02, 2025 - 19:29 PDT

Identified

The core network router serving portion of the north-east side of campus has failed, resulting in loss of service to multiple locations including Phelps, Chemistry, PSB North, CNSI. The cause is being investigated and there is no current ETA for repair.
Posted Jul 02, 2025 - 18:11 PDT
This incident affected: Campus Technical Services (Campus Network).