Service Disruption - VPN

Incident Report for UCSB

Monitoring

Good morning. The SOC met last night with the VPN vendor's tech support team and identified the root cause as a network connectivity issue under high load (a known software bug in the current software release). A hotfix software update was installed between 9-9:30pm last night (3/26) and the service has been stable since. We will continue monitoring for the rest of the day, but if you do encounter a VPN connectivity issue, please contact the ITS Service Desk at (805) 893-5000 (X5000). Again, we are very appreciative of your patience and support through the resolution of this incident.
Posted Mar 27, 2025 - 06:51 PDT

Identified

SOC has met with the VPN vendor's tech support and identified the root cause of the network connectivity issues under high load (a known software bug in the current software release). A hotfix software update will be installed to mitigate the issue betwen 9-9:30pm tonight. During the update window, there will be one more VPN service interruption as active sessions are moved over to the secondary appliance, while the primary appliance is also updated.

The hotfix has reportedly resolved this issue for several other customers. In the rare case that the connectivity issues persist after the hotfix is in place, there is an alternative mitigation that we could apply. This alternative mitigation is not our first choice, because it would significantly slow the throughput/speed of VPN clients.


Please report any new issues to the ITS Service Desk at 805-893-5000 (x5000). Thank you for your patience and support during Wednesday's (03/26/2025) system upgrade and follow-up maintenance.
Posted Mar 26, 2025 - 21:07 PDT

Investigating

We had another service disruption. The SOC is meeting with the vendor at 6:30 PM to address the root cause and determine a resolution.
Posted Mar 26, 2025 - 18:16 PDT

Monitoring

VPN services have been restored. After rebooting one of the appliances and a failover back to that appliance, we are receiving reports of successful connections to the campus VPN. We are opening a support case with the vendor to diagnose and troubleshoot the root cause of this issue. For now, we will continue monitoring the service and providing updates as they become available. Again, please report any incidents to the ITS Service Desk (805) 893-5000 (x5000) and thank you for your continued support.
Posted Mar 26, 2025 - 16:59 PDT

Investigating

We have received multiple reports of new VPN disconnects or unable to connect. SOC looking into the problem, and we will provide updates as they become available.
If assistance is required, please contact the ITS Service Desk at 805-893-5000 (X5000). Thank you for your support and patience.
Posted Mar 26, 2025 - 16:15 PDT

Monitoring

SOC performed a manual failover to the secondary appliance. Services have been restored. We will continue monitoring service stability and performance. Please report any new issues to the ITS Service Desk at 805-893-5000 (X5000). Thank you for your patience and support.
Posted Mar 26, 2025 - 07:38 PDT

Investigating

Several incidents have been reported from users unable to connect to VPN (Ivanti). The application will show Connecting and then Waiting to Connect, but it will go no further. We have advised the engineering team, and they are investigating. Updates will be provided as they become available.
Posted Mar 26, 2025 - 07:08 PDT
This incident affects: Campus Technical Services (Campus Network).