Backbone Outage

Incident Report for UCSB

Resolved

This incident has been resolved.
Posted Dec 10, 2024 - 13:12 PST

Monitoring

The network problem appears to be resolved. Campus network staff continue to monitor the situation pending a formal resolution notification from CENIC.
Posted Dec 10, 2024 - 10:32 PST

Investigating

UCSB's internet service provider, CENIC, is experiencing problems at their Sunnyvale facility. This has resulted in a loss of capacity and impact to UCSB's access to various services, such as Zoom, SSO and Google. The most common symptom is latency and loss of traffic. There is no ETA for restoration at this time.
Posted Dec 10, 2024 - 09:57 PST