Major Incident Tracking - Campus Network
Incident Report for UCSB
Resolved
Per NOC, the issue with the wireless network has been resolved.
Posted Sep 08, 2021 - 12:51 PDT
Monitoring
Wireless service should be fully restored at this time. The system is being monitored for stability.
Posted Sep 07, 2021 - 15:30 PDT
Identified
Expect wireless service disruption between 2:30-3:30pm today. New code will be loaded on the wireless controllers, which will subsequently update code on the access points.
Posted Sep 07, 2021 - 13:48 PDT
Investigating
The campus wireless networks are experiencing instability. Clients are unable to reliably connect and authenticate to wireless networks. The equipment manufacturer has been contacted and troubleshooting is underway. It is likely there will be a complete restart of the campus wireless networks this afternoon in order to install new software to fix two known problems.
Posted Sep 07, 2021 - 12:41 PDT
This incident affected: Campus Technical Services (Campus Network).