Major Incident Tracking - Campus Network

Incident Report for UCSB

Resolved

Issue resolved.
Posted Apr 29, 2025 - 16:58 PDT

Monitoring

A firewall change was made at 15:35, and ~15:42 LogicMonitor saw ScreenConnect drop out. The firewall change was reverted and seems to have addressed the issue.
Posted Apr 29, 2025 - 16:56 PDT

Update

A workaround at the moment is for use of the Ivanti VPN client
Posted Apr 29, 2025 - 16:33 PDT

Investigating

We are experiencing intermittent connectivity issues and some sites/apps may impacted.
Posted Apr 29, 2025 - 16:23 PDT
This incident affected: Campus Technical Services (Campus Network).